ارائه‌دهنده‌ی راهکارهای نرم‌ افزارهای سازمانی
ارائه‌دهنده‌ی راهکارهای نرم‌ افزارهای سازمانی

اکثر کسب‏وکار‌ها از نسخه‏‌های آسیب پذیر جاوا استفاده می‌کنند

اکثر کسب‏وکار‌ها از نسخه‏‌های آسیب پذیر جاوا استفاده می‌کنند

همکاران سیستم- نتایج یک مطالعه نشان می‌‏دهد بسیاری از کسب و کار‌ها و شرکت‏‌های تجاری در سیستم‏‌ها و شبکه‏‌های رایانه‌‏ای خود از نسخه‌‏های آسیب‏‌پذیر جاوا استفاده می‌‏کنند.
به گزارش وب‏سایت infoworld، شرکت پژوهشی بیت ناین (Bit۹) در مطالعه‏‌ای دریافته است که بخش زیادی از سازمان‏‌ها و شرکت‏‌های تجاری در شبکه‏‌ها و سیستم‏‌های کسب و کار خود از نسخه قدیمی و آسیب‏‌پذیر جاوا استفاده می‌‏کنند. این در حالی است که شرکت اوراکل، عرضه‏‌کننده جاوا، در شش ماه گذشته چندین بار قابلیت‏‌های امنیتی این پلت‏فرم را ارتقا داده است.
شرکت بیت ناین در مطالعه خود حدود یک میلیون سیستمِ کسب و کار را که در ۴۰۰ سازمان مختلف مورد استفاده قرار می‌‏گیرد بررسی کرده و دریافته در بخش زیادی از این سیستم‏‌ها از نسخه‏‌های قدیمی جاوا استفاده شده است. یافته‏‌های این مطالعه نشان می‌‏دهد که نسخه ۶ جاوا پرکاربرد‌ترین پلت‏فرم در میان کسب و کارهای تجاری است و بر روی بیش از ۸۰ درصد از رایانه‏‌های شرکت‏‌ها و سازمان‏‌ها از آن استفاده می‌‏شود. شرکت اوراکل در ماه آوریل گذشته به پشتیبانی خود از جاوای ۶ پایان داد و در حال حاضر تلاش خود را بر روی نسخه ۷ این پلت‏فرم متمرکز کرده است. بیت ناین دریافته است که نسخه ۷ جاوا فقط بر روی ۱۵ درصد از سیستم‏‌های رایانه‏‌ای کسب و کار‌ها نصب شده است.
براساس این یافته‏‌ها، بخش زیادی از کسب و کارهایی هم که از نسخه ۶ جاوا استفاده می‌‏کنند، آخرین وصله‏‌ها و به روزرسانی‏‌های امنیتی این پلت فرم را دریافت نکرده‏‌اند. بخش زیادی از کسب و کار‌ها نیز هم‌زمان از چند نسخه مختلف جاوا استفاده می‌‏کنند. حدود ۶۵ درصد از شرکت‏‌ها و سازمان‏‌های مورد مطالعه از دو یا بیش از دو نسخه جاوا استفاده می‌‏کنند. حدود ۲۰ درصد نیز از بیش از سه نسخه مختلف جاوا استفاده می‌‏کنند. بیت ناین دریافته است که کسب و کارهای تجاری به طور متوسط از بیش از ۵۰ نسخه مختلف جاوا استفاده می‌‏کنند. حدود ۵ درصد از کسب و کار‌ها نیز از بیش از ۱۰۰ نسخه مختلف این پلت‏فرم استفاده می‌‏کنند.
یافته‌‏های این مطالعه نشان می‌‏دهد بخش زیادی از کسب وکار‌ها از نسخه‏‌هایی از این پلت‏فرم استفاده می‌‏کنند که مربوط به ۵ یا ۱۰ سال پیش است. کار‌شناسان این مرکز هشدار داده‌‏اند که استفاده از نسخه‏‌های چندگانه و قدیمی جاوا سیستم‏‌ها و شبکه‌‏های سازمانی را به شدت آسیب‏‌پذیر می‌‏کند.

دیدگاه خود را ثبت کنید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *